icon-home icon-gotop

View PDF Files

Open a PDF File

Please choose one of the following to open a PDF file with Foxit PDF Reader:

Save a PDF File

By default, Foxit PDF Reader saves the changes to a file every 5 minutes automatically in case of system crash or power failure. If the application closes abnormally before you can save changes to a file, Foxit PDF Reader opens the recovery file automatically the next time you open it. The recovery file contains your changes up until the last time Foxit PDF Reader saved the document. You can change the time interval settings in Preferences > Documents > Save Setting > Automatically save file every x minutes.

After editing your PDF file, choose File > Save (or click the Save button  in the Quick Access Toolbar) to save and replace the original file. You can also choose File in the Ribbon > Save As to save the PDF file as a copy in your local disks, ECM servers, or cloud servers.

Foxit PDF Reader allows you to configure the preferred save as location so that your preferred location will be automatically chosen in the Save As dialog box when prompted to specify a location to save a document. To add a preferred save as location, please go to the File tab (or Foxit PDF Reader in the menu bar) > Preferences > Documents > Preferred Save As Location. Then click Browse to select the location, or input the location in the Preferred Save As Location field. If you need to remove the configured output location, just delete the directory path in the Preferred Save As Location field.

View PDF Properties

To view the PDF properties, please navigate to File > Properties. You can acquire all relevant information as follows:

Render Text, Line Art, and Thin Lines

While rendering PDF files, Foxit PDF Reader automatically smooths the jagged edges of text and line art (including path and shading objects) and enhances thin lines to improve their appearance and readability. To change the default settings, please go to File in the Ribbon (or Foxit PDF Reader in the menu bar) > Preferences > Page Display, and modify the following options in the Rendering group.

Read PDF Files in Multiple Instances (Available in Foxit PDF Reader Website Edition only)

By default, Foxit PDF Reader displays multiple PDF files in different tabs in a single instance. However, you can enable multiple instances mode to view PDF files in multiple instances when double-click to open PDF files, which is ideal for reading PDF side by side.

To enable multiple instances mode, choose File in the Ribbon (or Foxit PDF Reader in the menu bar) > Preferences > Documents, check the Allow multiple instances option in Open Setting group, and click OK to apply the setting. While in multiple instances mode, you can revert to single instance mode by redoing the steps and unchecking the Allow multiple instances option.  

Adjust PDF Views

Change the Page Display Mode

For a PDF file that does not include the preset page layout, Foxit PDF Reader will open it with the default page display mode or the last viewing settings (if you have enabled the application to restore the last view settings when reopening PDF files in Preferences > History). To change the default page display mode, please go to the File tab (or Foxit PDF Reader in the menu bar) > Preferences > Page Display > Default Layout and Zoom, and select the desired option from the Page layout drop-down list. To change the page display mode while reading PDF files, click View in the Ribbon (or choose View in the menu bar > Page Display), and choose any of the following options:

Read a PDF in Full Screen Mode

In Full Screen mode, Foxit PDF Reader Document Pane fills the entire screen, with Menu Bar and Navigation pane hidden behind. The mouse pointer remains active in Full Screen mode so that you can click links.

Set Full Screen Preferences

Before reading a PDF file in Full Screen mode, you can set the Full Screen preferences which include appearances, transitions, and panels that can be shown in the Full Screen mode.

Enter and Exit Full Screen Mode

Tip: By default, Foxit PDF Reader will display a prompt message for you to confirm the operation when you open a PDF file that has been defined to be opened in Full Screen mode as the initial view. To change the default setting, please go to File in the Ribbon (or Foxit PDF Reader in the menu bar) > Preferences > Documents, and uncheck the Alert user when documents request Full Screen option in the Open Setting group.

Resize the Page View

Set the Default Zoom Level

For a PDF file that does not include the preset magnification level, Foxit PDF Reader will open it with the default page zoom level or the last viewing settings (if you have enabled the application to restore the last view settings when reopening PDF files in Preferences > History). To change the default zoom level, please go to the File tab (or Foxit PDF Reader in the menu bar) > Preferences > Page Display > Default Layout and Zoom, and select the desired option from the Zoom level drop-down list. While reading a PDF file, you can use the zoom tools to change the page magnification. For more information, please refer to Quick Zoom, Resize the Page View with Zoom Tools, and Change the Page Magnification with Magnifier, Loupe, or Marquee Command.

Quick Zoom

To quickly zoom in or out on a PDF page, do any of the following:

Resize the Page View with Zoom Tools

To adjust the page at a specified size or make it to fit the document or window, do the following:

Change the Page Magnification with Magnifier, Loupe, or Marquee Command

Magnifier Command

With the Magnifier command, you can magnify part of the page by using a magnifying glass.


Loupe Command

The Loupe command allows you to view part of the page in a separate window with the specified zoom level.

Marquee Command

The Marquee command helps you expand the selected area of the page to fill the entire view or increase the magnification of the clicked area by one preset level (centering on the point where you clicked).

Reverse View

To read documents in a backward order, please choose View in the Ribbon > Reverse View

Rotate the Page View

Do one of the following to rotate the view of the document pages:

Note: Foxit PDF Reader allows you to rotate pages in 90-degree increments. Pages are rotated for viewing purposes only, and no changes to page orientation will be saved to the PDF file.

Change the Page Background Color

Do one of the following to change the page background color:

1. From the Preferences

2. From the document pane

Display Rulers, Guides, Grids, and Line Weights

Rulers and Guides

Foxit PDF Reader provides horizontal and vertical ruler guides to help you align and position text, graphics, or other objects on the page. They can also be used to check the size and margins of your documents.

Show or Hide Rulers and Guides

To show or hide rulers and guides in the current PDF file, please do any of the following:

Create Ruler Guides

Move Ruler Guides

To move ruler guides, select the Hand command, click and hold the guide, and then drag it to a new location.

Delete Ruler Guides

To delete ruler guides, please do one of the following:

Transparency Grid

Transparency grid is used to visualize transparent areas by displaying a checkerboard grid behind transparent objects. To show or hide the transparency grid, please go to File in the Ribbon (or Foxit PDF Reader in the menu bar) > Preferences > Page Display, and check or uncheck Display transparency grid in the Page Content group.

Line Weights View

In Line Weights View, the lines will be displayed with the weights defined in the PDF file. When Line Weights View is turned off, the lines will be displayed with the constant stroke width (1 pixel), regardless of zoom. Foxit PDF Reader will display PDF files in Line Weights view by default. To turn on or off Line Weights view while reading PDF files, please do any of the following:

View PDF/A Files

By default, Foxit PDF Reader will open PDF/A-compliant documents in PDF/A mode (i.e. read-only mode) to prevent modification. When you open a PDF/A-compliant document, a notification message will be displayed. To work with PDF/A files, do the following:

View PDF Portfolios

PDF portfolios are a combination of files with different formats such as Microsoft Office files, text documents and image files.

To view a PDF portfolio, please do the following:

Tip: Files in a PDF portfolio will be opened in its native application if you have installed the native application on your device with macOS 10.14 or higher.

Search & Index in PDFs

Find Text in the Current PDF

Use the Find tool to search and find text.

Advanced Search

Foxit PDF Reader supports the advanced search function, which enables you to do the following: search a string in a single PDF file, multiple PDF files under a specified folder, PDFs in a PDF portfolio, or a PDF index. When the search finishes, all occurrences will be listed in a tree view. This will allow you to quickly preview the context and jump to specific locations. You can also save the search results as a CSV or PDF file for further reference.

Before doing an advanced search, you can go to File in the Ribbon (or Foxit PDF Reader in the menu bar) > Preferences > Search to specify search preferences.

Search for Text and Patterns

Tip: The additional search criteria options are collapsed by default. You can click More to show all the options. To keep expanding and displaying the additional search criteria options all the time, please go to File in the Ribbon (or Foxit PDF Reader in the menu bar) > Preferences > Search, and check the Always show more options in advanced search option in the Search group.

Note: For each search, layers, form fields, and digital signatures in the document will also be searched automatically. If some of the search results occurs on a hidden layer, when selecting the results in the Advanced Search panel you will be prompted whether to make that layer visible.

Search and Highlight

After searching, users may need to mark up the searched text strings in a highlight color. With Foxit PDF Reader’s Search & Highlight feature, users can perform an advanced search and highlight the searched text strings quickly.

Search PDF Indexes

If your PDF document or document collections include a full-text index created by Foxit PDF Editor (for Mac and Windows), you can improve your search efficiency by simply searching the index for target words rather than each document separately. Steps are as follows:

Tip: An index created by Foxit PDF Editor for document collections usually includes an XML file, log file, and support folder. To ensure successful search, all the index files should be available when you search an index in Foxit PDF Reader. 

Take a Snapshot of Selected PDF Contents

Use the Snapshot tool to take a snapshot of selected PDF contents and paste it in other applications.

Navigate PDF Files

Scroll Pages Automatically

Tip: To scroll through pages continuously, Foxit PDF Reader will automatically change the page display mode to Continuous (if it is in Single Page view) or Continuous Facing (if it is in Facing mode) when you enter into the automatic scrolling mode. After exiting the automatic scrolling, you can change the page display mode from the View menu or toolbar. For more information, please refer to ¡°Change the Page Display Mode¡±.

Jump to a Specific Page

Use the page navigation tools on the status bar at the bottom to jump to a specific page easily.

Page indicator: Shows the current page and the total number of pages of the opened PDF file. To jump to the page specified, you can input the page number and press Enter, or click the Down arrow  and select a page number from the list.

Previous Page: Jump to the previous page.

Next Page: Jump to the next page.

Tip: If a bookmark is too long to be displayed in the Bookmarks panel, you can right-click the bookmark (or click the Options menu  at the top of the Bookmarks panel) and select Wrap Long Bookmarks to wrap it to multiple lines for a better view. To unwrap, deselect Wrap Long Bookmarks.

Jump to the Previous View or Next View

Do one of the following to go to the preview view or next view:

Jump to a Specific Chapter by Bookmark

Tip: If a bookmark is too long to be displayed in the Bookmarks panel, you can right-click the bookmark (or click the Options menu at the top of the Bookmarks panel) and select Wrap Long Bookmarks to wrap it to multiple lines for a better view. To unwrap, deselect Wrap Long Bookmarks.

Jump to a Page by Thumbnail

Open a File Attachment

Open a file attachment embedded in a PDF file

Open a file attachment pinned in the PDF file

The file attachment pinned in the PDF file is usually displayed with a pin icon. You can double-click the pin icon to open it with Foxit PDF Reader.

Word Count

Similar to Microsoft Word, Foxit PDF Reader counts words, characters, pages, lines and other information in all or part of your document. With no text selected, click View in the Ribbon > Word Count, and you will see a pop-up Word Count box for the statistics of the entire document. For a partial word count, just select the text you want to count, and then click View in the Ribbon > Word Count; or right click the selected text and choose Word Count from the context menu.